<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/BlogPosting" itemid="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=1024" />
	
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn.timesofisrael.com/css/style.css?ver=1489487945" />
		<link rel="stylesheet" type="text/css" media="print" href="http://cdn.timesofisrael.com/css/print.css" />
		<!--[if lt IE 9]>
		<script src="http://cdn.timesofisrael.com/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<link rel="shortcut icon" href="http://cdn.timesofisrael.com/images/favicon.ico" />
	<link rel="apple-touch-icon-precomposed" href="http://cdn.timesofisrael.com/images/toi_mobile_light.png" />
    <!-- facebook meta for articles only -->
	<meta property="fb:app_id" content="123142304440875" />
	<meta property="og:site_name" content="The Times of Israel"/>
		<meta property="og:image" content="http://cdn.timesofisrael.com/uploads/terms-images/writers/Freelander.jpg"/>
	    
		<meta property="og:title" content="Progressive Jerusalem: The great unifier"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/"/>
		<meta property="og:description" content="Every four years, Progressive Jews from around the world would pilgrimage to Jerusalem to learn with and from each......"/>
	   	<!-- /end facebook meta for articles only -->
		<!-- twitter meta -->
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@timesofisrael">
		<meta name="twitter:title" content="Progressive Jerusalem: The great unifier">
		<meta name="twitter:description" content="Every four years, Progressive Jews from around the world would pilgrimage to Jerusalem to learn with and from each......">
		<meta name="twitter:image:src" content="http://cdn.timesofisrael.com/uploads/terms-images/writers/Freelander.jpg">
		<!-- /end twitter meta -->
	    <link rel="img_src" href="http://cdn.timesofisrael.com/uploads/terms-images/writers/Freelander.jpg" />	
	  	<meta itemprop="description" content="Every four years, Progressive Jews from around the world would pilgrimage to Jerusalem to learn with and from each......" />
  		<meta itemprop="inLanguage" content="en-US" />
  		<meta itemprop="thumbnailUrl" content="http://cdn.timesofisrael.com/uploads/terms-images/writers/Freelander.jpg" />
		
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.2.8.7 - http://yoast.com/wordpress/seo/ -->
<title>Progressive Jerusalem: The great unifier | Daniel H. Freelander | The Blogs | The Times of Israel</title>
<link rel="canonical" href="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='stylesheet' id='datepicker-css'  href='http://cdn.timesofisrael.com/js/css/ui-lightness/jquery-ui-1.8.17.custom.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='rgb-buttons-css'  href='http://cdn.timesofisrael.com/css/buttons.css?ver=1.3' type='text/css' media='all' />

	
		<script type='text/javascript'>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		  (function() {
		    var gads = document.createElement('script');
		    gads.async = true;
		    gads.type = 'text/javascript';
		    var useSSL = 'https:' == document.location.protocol;
		    gads.src = (useSSL ? 'https:' : 'http:') +
		      '//www.googletagservices.com/tag/js/gpt.js';
		    var node = document.getElementsByTagName('script')[0];
		    node.parentNode.insertBefore(gads, node);
		  })();
		</script>
		<script type='text/javascript'>
		  googletag.cmd.push(function() {
		    googletag.defineSlot('/264857099/TOI_EN/OpsAndBlog/Artl/ATF_LB_1', [[728, 90], [970, 90], [970, 250], [970, 300]], 'div-gpt-ad-ATF_LB_1').addService(googletag.pubads());
		    googletag.defineSlot('/264857099/TOI_EN/OpsAndBlog/Artl/BTF_MPU_1', [300, 250], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
		    googletag.defineSlot('/264857099/TOI_EN/OpsAndBlog/Artl/BTF_SKY_1', [300, 600], 'div-gpt-ad-BTF_SKY_1').addService(googletag.pubads());
		    googletag.defineSlot('/264857099/TOI_EN/OpsAndBlog/Artl/BTF_SKY_2', [120, 600], 'div-gpt-ad-BTF_SKY_2').addService(googletag.pubads());
			googletag.defineSlot('/264857099/TOI_EN/OpsAndBlog/Artl/BTF_MPU_2', [300, 250], 'div-gpt-ad-BTF_MPU_2').addService(googletag.pubads());
		    googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setTargeting('TOI_articleID', '545242');
		    googletag.enableServices();
		  });
		</script>

	<script type="text/javascript">	
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-28398079-1']);
	_gaq.push(['_setDomainName', 'timesofisrael.com']);
	_gaq.push(['_addIgnoredRef', 'timesofisrael.com']);
	_gaq.push(['_setCustomVar', 2, 'Category', 'The Blogs', 3]);
_gaq.push(['_setCustomVar', 4, 'Blogs Tags', 'Featured Post', 3]);
_gaq.push(['_setCustomVar', 4, 'Blogs Tags', 'Jerusalem', 3]);
_gaq.push(['_setCustomVar', 4, 'Blogs Tags', 'Reform Judaism', 3]);
_gaq.push(['_setCustomVar', 4, 'Blogs Tags', 'Torah', 3]);
	_gaq.push(['_trackPageview']);
	
	(function() {
	  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	  ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();	
	</script>
		<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script> 
</head>

<body class="single single-post postid-545242 single-format-standard">

<!-- Google TOI Tag -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5N6HTL');</script>
<!-- Google TOI Tag -->

<header id="header">
	<div class="nav-wrap">
    	<nav id="nav-header" class="nav-new" role="navigation">
    		<a href="http://www.timesofisrael.com" class="first" title="The Times of Israel"><span>The Times of Israel</span></a>
    		<a href="http://www.timesofisrael.com" class="home" title="The Times of Israel homepage"><span>Home</span></a>
			<span id="nav-sections">
	           	<a id="nav-israel-and-the-region" href="http://www.timesofisrael.com/israel-and-the-region/" class="israel-and-the-region" title="Diplomacy, defense, politics, Middle East affairs"><span>Israel &amp; the Region</span></a>
	           	<a id="nav-jewish-times" href="http://www.timesofisrael.com/jewish-times/" class="jewish-times" title="The life of the tribe worldwide"><span>Jewish Times</span></a>
	           	<a id="nav-israel-inside" href="http://www.timesofisrael.com/israel-inside/" class="israel-inside" title="The people and the land"><span>Israel Inside</span></a>
	           	<a id="nav-ops-and-blogs" href="http://www.timesofisrael.com/ops-and-blogs/" class="ops-and-blogs current" title="The marketplace of ideas"><span>The Blogs</span></a>
	           	<a id="nav-start-up-israel" href="http://www.timesofisrael.com/start-up-israel/" class="start-up-israel" title="On the cutting edge of innovation and business"><span>Start-Up Israel</span></a>
	        </span>
	        <a id="nav-the-daily-edition" href="http://www.timesofisrael.com/the-daily-edition/" class="the-daily-edition" title="What matters most on the site today"><span>Daily Edition</span></a>
	        <a id="nav-spotlight" href="http://www.timesofisrael.com/spotlight/" class="spotlight" title="Communicated content"><span>Spotlight</span></a>
           	<a id="nav-search" href="#" class="searchlink" title="Search the Times of Israel"><span>s</span></a>       
    	</nav>            
	</div>
	<div id="dd-search">
        <div class="searchform">
            <form method="get" action="http://www.timesofisrael.com/search/">
               	<input type="text" autocomplete="off" name="q" placeholder="Search The Times of Israel" value="" />
               	<input type="submit" value="Go" name="submit" />
            </form>
        </div>
	</div>
	<div id="dd-wrap">
		<div id="dd-content">
			&nbsp;
		</div>
	</div>
	<div class="header-wrap">
		<div id="dateline">	
			<div class="lang">
				<a class="current en" href="http://www.timesofisrael.com">English</a> 
				<a class="ar" href="http://ar.timesofisrael.com" title="The Times of Israel Arabic">العربية</a>
				<a class="fr" href="http://fr.timesofisrael.com" title="The Times of Israel French">Français</a>
				<a class="last cn" href="http://cn.timesofisrael.com" title="The Times of Israel Chinese">中文</a>
			</div>
			<div class="timeline_new">
				<span>Friday, May 19, 2017</span> <span>Iyyar 23, 5777</span> <span class="last">2:32 am IDT</span>			</div>
		    <div class="aboutdiv">
		    	<ul>
                	<li class="about-us">
                    	<a href="http://www.timesofisrael.com/about/">About Us</a>
                        <ul class="about-list">
                        	<li><a href="http://www.timesofisrael.com/about/">About the site</a></li>
                            <li><a href="http://www.timesofisrael.com/contact/">Contact us</a></li>
                            <li><a href="http://www.timesofisrael.com/advertise/">Advertise with us</a></li>
                        </ul>
                    </li>
                 	<li class="last"><a href="http://www.timesofisrael.com/advertise/">Advertise with us</a></li>
		       </ul>
		    </div>
		</div>
		<div id="header-left">
			<div>Partner Links:</div>
			<ul id="partner-links">
				<li>
					<ul>
						<li><a rel="external" href="http://www.timesofisrael.com/wp-content/plugins/adrotate/adrotate-out.php?track=MjE2LDAsMCxodHRwOi8vYmFubWFuLmV0ZWFjaGVyZ3JvdXAuY29tL2EuYXNweD9UYXNrPUNsaWNrJmFtcDtab25lSUQ9MTY5JmFtcDtDYW1wYWlnbklEPTQ2MSZhbXA7QWR2ZXJ0aXNlcklEPTE1JmFtcDtCYW5uZXJJRD04NTImYW1wO1NpdGVJRD0yJmFtcDtSYW5kb21OdW1iZXI9MTMwNDc5ODYxJmFtcDtLZXl3b3Jkcw=">Learn Hebrew</a></li>
						<li><a rel="external" href="http://www.timesofisrael.com/wp-content/plugins/adrotate/adrotate-out.php?track=MjE4LDAsMCxodHRwOi8vd3d3Lmp1ZGFpY2F3ZWJzdG9yZS5jb20v">Judaica Web Store</a></li>
						<li><a rel="external" href="http://www.timesofisrael.com/wp-content/plugins/adrotate/adrotate-out.php?track=MjIwLDAsMCxodHRwOi8vd3d3LnRocmlmdHkuY28uaWwvP25vZGVJZD00MQ=">Thrifty Car Rental</a></li>
					</ul>
				</li>
				<li>
					<ul>
						<li><a rel="external" href="http://www.timesofisrael.com/wp-content/plugins/adrotate/adrotate-out.php?track=MjIyLDAsMCxodHRwOi8veWFkcy56ZWRvLmNvbS9hZHMyL2M/YT0yMjI0MDM0O2c9MDtjPTc5NDAwMjQ1ODtwPTY7Zj0zMTM3NzQ5O2g9NDIwODM1O2k9MDt4PTM4NDA7bj03OTQ7cz05MDtrPWh0dHA6Ly93d3cubmJuLm9yZy5pbC9sYW5kaW5nLw=">Make Aliyah</a></li>
						<li><a rel="external" href="http://www.timesofisrael.com/wp-content/plugins/adrotate/adrotate-out.php?track=MjI0LDAsMCxodHRwOi8vaG9uZXN0cmVwb3J0aW5nLmNvbS8">Honest Reporting</a></li>
						<li><a rel="external" href="http://www.timesofisrael.com/wp-content/plugins/adrotate/adrotate-out.php?track=MjI2LDAsMCxodHRwOi8vd3d3LmVsZGFuLmNvLmlsL2VuLz9iaWQ9NDExNSZhbXA7dXRtX3NvdXJjZT1UT0kmYW1wO3V0bV9tZWRpdW09cGFydG5lcl9saW5rJmFtcDt1dG1fY2FtcGFpZ249ZmFsYWZlX2VubDE1">Israel Car Rental</a></li>
					</ul>
				</li>
			</ul>
		</div>
		<div id="header-logo">
							<a href="http://www.timesofisrael.com" title="The Times of Israel"><img src="http://cdn.timesofisrael.com/images/thetimesofisrael-529x60.png" width="529" height="60" alt="The Times of Israel" title="The Times of Israel" /></a>
						
		</div>
		<div id="header-right">
			<div class="subscribe-button">
									<a href="http://www.timesofisrael.com/signup/?utm_source=toi-header&utm_medium=header-link&utm_campaign=signup-buttons">Subscribe to the Daily Edition</a>
							</div>
			<div class="fb-button">
				<div class="fb-like" data-href="http://www.facebook.com/timesofisrael" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
			</div>
			<div class="tw-button">
				<a href="https://twitter.com/timesofisrael" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @timesofisrael</a>
			</div>
		</div>
	</div>
</header>

<div id="main">
		
	<!-- div-gpt-ad-ATF_LB_1 -->
	<div id="div-gpt-ad-ATF_LB_1" class="b970x90">
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-ATF_LB_1'); });
		</script>
	</div>
	
	<div id="primary" class="two-columns">
		
        <article class="article blogs">
        	<h5 >
	            <nav class="breadcrumbs">
	                <div itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
	                    <a href="http://www.timesofisrael.com/ops-and-blogs/" itemprop="url">
	                        <span itemprop="title" class="ops-and-blogs">
								<span class="b">The Blogs</span>
							</span>
	                    </a>
	                    &nbsp; &gt; &nbsp; 
	                    <a href="http://blogs.timesofisrael.com/author/daniel-h-freelander/" itemprop="url" class="byline">
	                    	<span itemprop="title">Daniel H. Freelander</span>
	                    </a>
	                </div> 
	            </nav>
        	</h5>
        	
			<div class="post-disclaimer-top">
				This post has been contributed by a third party. The opinions, facts and any media content here are presented solely by the author, and The Times of Israel assumes no responsibility for them. In case of abuse, <a href="http://www.timesofisrael.com/contact/report-post/?url=http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/">report this post</a>.
			</div>

            <header>
            	<h1 class="headline" itemprop="headline">Progressive Jerusalem: The great unifier</h1>
                <div class="under-headline">
                	<span class="byline"><a href="http://blogs.timesofisrael.com/author/daniel-h-freelander/">Daniel H. Freelander</a></span>
                    <span class="date"><meta itemprop="dateCreated" content="2017-05-18" />
                    	May 18, 2017, 2:46 pm</span>
                    <span class="last"><a href="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/"></span></a></span>
                </div>
	            <div class="share-buttons">
	            	<div class="like-count">
						<div class="fb-share-button" data-href="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/" data-layout="button_count"></div>
					</div>
	                <div class="twitter-button">
	                    <a href="http://twitter.com/share" 
	                    class="twitter-share-button" 
	                    data-via="timesofisrael"
	                    data-text="Daniel H. Freelander's Blog: Progressive Jerusalem: The great unifier" 
	                    data-url="http://toi.sr/2qA3Ti3"
	                    data-counturl="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/" 
	                    data-count="horizontal">Tweet</a>
	                </div>
	                <div class="google-button">
	                    <g:plusone 
	                    href="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/" 
	                    size="medium" 
	                    count="true"></g:plusone>
	                </div>
					<ul class="tools addthis_toolbox">
						<li class="email"><a href="#" class="addthis_button_email">Email</a></li>
						<li class="print"><a href="#" class="addthis_button_print">Print</a></li>
						<li class="share"><a href="http://www.addthis.com/bookmark.php" class="addthis_button">Share</a></li>
					</ul>        
	            </div>
            </header>
           
            <div class="article-main">
            	<div class="article-aside">
				
											<aside class="writers">
							<h5>Blogger</h5>
							
						<div itemprop="createdBy" itemscope itemtype="http://schema.org/Person" itemid="http://blogs.timesofisrael.com/author/daniel-h-freelander/" class="fancy-byline">
							<div class="media"><img itemprop="image" width="140" height="140" src="http://cdn.timesofisrael.com/uploads/terms-images/writers/Freelander-medium.jpg" class="attachment-medium writers-thumbnail" alt="Daniel H. Freelander" title="Daniel H. Freelander" />
							</div>				
							<div class="description">
								<span class="name" itemprop="name">
									<a href="http://blogs.timesofisrael.com/author/daniel-h-freelander/">
										Daniel H. Freelander
									</a>
								</span>Rabbi Daniel H. Freelander is the President of the World Union for Progressive Judaism (WUPJ), the international umbrella organization of 
										<span class="moreless">
											<span class="morelink" style="display:inline;">… <a href="">[More]</a></span>
											<span class="lesslink" style="display:none;">the Reform, Liberal, Progressive and Reconstructionist movements.  <a href="">[Less]</a>
											</span>
										</span>
							</div>				
							<ul>
								<li class="header">Follow or contact:</li><li class="rss"><a href="http://blogs.timesofisrael.com/author/daniel-h-freelander//feed/">RSS</a></li><li class="website"><a href="http://www.wupjconnections.org" rel="external">Website</a></li>
							</ul>
						</div>						</aside>
											<aside class="writers newsroom">
						<h5>Blogs Editor</h5>
						<ul>
							<li class="email"><a href="mailto:blogs@timesofisrael.com">Email</a></li>
						</ul>		
					</aside>

										<!-- div-gpt-ad-BTF_SKY_2 -->
					<div id="div-gpt-ad-BTF_SKY_2" class="b120x600">
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_SKY_2'); });
						</script>
					</div>
					
	            		            	

	            </div>

	            <div class="article-body">
	            	<p itemprop="articleBody">Every four years, Progressive Jews from around the world would pilgrimage to Jerusalem to learn with and from each other and to forge personal connections with the holy land. Though framed as a conference, the experiences at CONNECTIONS transcend the usual workshops and networking, as it truly serves as medium for fostering a sense of belonging among participants to both Israel and the Jewish people.
<p itemprop="articleBody">In 1973, the World Union for Progressive Judaism (WUPJ), the global organization for which I serve as President, moved its headquarters from bustling Manhattan to historic Jerusalem. Less than 12 years later, we established Beit Shmuel-Mercaz Shimshon complex as our international headquarters in Jerusalem; the campus of which is shared with the Israel Movement for Reform and Progressive Judaism (IMPJ) and the Hebrew Union College – Jerusalem Institute of Religion (HUC-JIR). This was, of course, intended as a statement, that Progressive Jews root themselves in the center of the Jewish world.
								<!-- div-gpt-ad-BTF_MPU_1 -->
								<div id="div-gpt-ad-BTF_MPU_1" class="b300x250">
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_MPU_1'); });
									</script>
								</div>
<p itemprop="articleBody">To me, Jerusalem represents the true essence of Progressive Judaism. Just as Jerusalem is at once a link to our past and a conduit to our vibrant economic and cultural future, Judaism must use its vast inheritance, our rich history, to propel Judaism ever forward. As a movement, we must root ourselves in Jerusalem in order to become a unified movement for inclusion, equality and unfettered progress that can really impact change.</p>
<p itemprop="articleBody">By hosting our biennial conference, CONNECTIONS, in Jerusalem every four years, we reaffirm this statement that we made over four decades ago: That Jerusalem is unifying for all Jews and that the “City of Gold” is the epicenter of the Jewish World both symbolically and spiritually &#8211; an epicenter that embodies our anxieties, our commitments and our hopes for the Jewish future.</p>
<p itemprop="articleBody">It is specifically in Jerusalem that we bring together Reform Jews from all over the world to assert together, in a magnified voice, the right of Jews to practice Progressive Judaism wherever they choose to live.</p>
<p itemprop="articleBody">This year we are bringing together over 450 lay leaders, rabbis, students and congregants from Progressive, Reform, and Liberal communities from 30 countries. And, for the first time ever, a quarter of those delegates will be “home grown,” proud Israelis with wisdom, experience and inspiration to spare.</p>
<p itemprop="articleBody">Our conference will mark the first time Progressive rabbinic students from all Reform rabbinic training institutions, including the major Progressive seminaries in North America, Germany, Israel, the FSU and the United Kingdom, will gather to learn together. This reflects our strong belief that Judaism will become even more global in the 21<sup>st</sup> century, requiring 21<sup>st</sup> century rabbis and leaders to actively engage with the rapid-fire changes of our world.</p>
<p itemprop="articleBody">And what will we DO at our conference?  Celebrate new milestones and make new statements, of course.  To open the conference, the leadership of Temple Beth Solomon of the Deaf in Southern California will present a 500-year-old Torah scroll, a European treasure dating back to the 1500s that survived the Holocaust and has resided in their synagogue for the last several decades, to the leadership of Kehillat Sheket, the only Deaf congregation in the city of Minsk in the Republic of Belarus.</p>
<p itemprop="articleBody">The study of Torah is central to all of our congregations, and the acquisition of a Torah scroll is a time for great celebration.  This ceremony in Jerusalem is intended as a physical demonstration of Jewish continuity, as we are sending this Torah “home” to be used and cherished by an active congregation, as a well as a statement that no one group of Jews ‘owns’ Torah.  For that matter, no one group of Jews owns prayer or our holy places either.</p>
<p itemprop="articleBody">Indeed, both of our unifying forces, the Torah and Jerusalem, belong to us all.  No one group has the right to decide upon the “authenticity” of other Jews and ban them from areas in our holiest of cities, and every group has the responsibility to advance Jewish unity and the accessibility of Jerusalem to all.</p>
<p itemprop="articleBody">It is the Reform Movement’s mandate to connect all Jews with our rich tradition, and we must remain vigilant in this endeavor, doing everything in our power to drive home the centrality of Torah, especially in light of the large numbers of young Jews who are disengaging rapidly.</p>
<p itemprop="articleBody">The presence of almost 100 young adults under the age of 30 at our conference demonstrates our commitment to shape the future of our movement and of Judaism itself with Jews of all ages, levels of ability and religious origin. We recognize the role that the next generation must play in order to keep Judaism vibrant and relevant. We cherish their participation and leadership.</p>
<p itemprop="articleBody">It is fortuitous &#8212; and also quite fitting &#8212; that the World Union’s 90th anniversary coincides with celebrations for Jerusalem’s Jubilee year. Throughout our history, Jerusalem has evolved and Progressive Judaism has found brilliant ways to innovate at every turn. The milestones that we have achieved to date, those that we plan to mark with great fanfare during our conference as well as those that lie ahead, speak to the strength, vision and staying power of our global movement.</p>
<p itemprop="articleBody">&#8212;</p>
<p itemprop="articleBody"><em>Rabbi Daniel H. Freelander is the President of the World Union for Progressive Judaism (WUPJ), the international umbrella organization of the Reform, Liberal, Progressive and Reconstructionist movements. The WUPJ represents 2 million Jews and 1,200 synagogues in 40 countries around the globe.  The organization will be hosting the 38th annual CONNECTIONS conference in Jerusalem from May 17-20: </em><a href="http://www.wupjconnections.org" target="_blank"><em>www.wupjconnections.org</em></a><em>.</em></p>
					<div class="new-social">
						<a class="new-fb" rel="external" href="http://www.facebook.com/timesofisrael"><span>Like us on Facebook</span></a>
						<a class="new-nl" href="http://www.timesofisrael.com/signup/?utm_source=toi-articles&utm_medium=bottom-link&utm_campaign=signup-buttons"><span>Get our newsletter</span></a>
						<a class="new-tw" href="https://twitter.com/intent/user?screen_name=timesofisrael"><span>Follow us on Twitter</span></a>
					</div>

	           	</div>

	      	</div>

	      	<div class="OUTBRAIN" data-src="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/" data-widget-id="AR_1" data-ob-template="Times Of Israel" ></div>

			<div class="OUTBRAIN" data-src="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/" data-widget-id="AR_2" data-ob-template="Times Of Israel" ></div>

			<footer id="last" class="under-article">
	            <div class="share-buttons">
	            	<div class="like-count">
						<div class="fb-share-button" data-href="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/" data-layout="button_count"></div>
					</div>
	                <div class="twitter-button">
	                    <a href="http://twitter.com/share" 
	                    class="twitter-share-button" 
	                    data-via="timesofisrael"
	                    data-text="Daniel H. Freelander's Blog: Progressive Jerusalem: The great unifier" 
	                    data-url="http://toi.sr/2qA3Ti3" 
	                    data-counturl="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/"
	                    data-count="horizontal">Tweet</a>
	                </div>
	                <div class="google-button">
	                    <g:plusone 
	                    href="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/" 
	                    size="medium" 
	                    count="true"></g:plusone>
	                </div>
	            	<div class="article-tools">
	            	</div>
	            </div>
	            
            						<div class="article-topics">
						<span>Related topics:</span> &nbsp;<a href="http://blogs.timesofisrael.com/topic/featured/">Featured Post</a>, &nbsp;<a href="http://blogs.timesofisrael.com/topic/jerusalem/">Jerusalem</a>, &nbsp;<a href="http://blogs.timesofisrael.com/topic/reform-judaism/">Reform Judaism</a>, &nbsp;<a href="http://blogs.timesofisrael.com/topic/torah/">Torah</a>					</div>
						            

				
		        <div id="comments" class="article-comments">		        	
					<h5>Comments on this article
					<span><a href="http://www.timesofisrael.com/contact/report-inappropriate-comments/?url=http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/">Report inappropriate comments</a></span>
					</h5>
					<div id="fbSEOComments">
						<div class="fb-comments" data-width="635px" data-href="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/" data-version="v2.7"></div>
					</div>
		        </div>	
		    </footer>
        </article>        
        
        		<div class="sidebar">

			<div class="">
			</div>
							<div id="sidebar-hp">
						<div class="homepage">
		<div class="head">
			<a href="http://www.timesofisrael.com">The Times of Israel</a>
			<span>Current top stories</span>
		</div><div class="item type1"><div class="media">
				<a href="http://www.timesofisrael.com/trump-says-joe-lieberman-is-front-runner-for-fbi-chief/"><img width="305" height="172" src="http://cdn.timesofisrael.com/uploads/2017/05/000_OJ0LN-e1495138877251-305x172.jpg" class="attachment-medium" alt="US Senator from Connecticut Joe Lieberman leaves the West Wing of the White House after meeting with US President Donald Trump on May 17, 2017 in Washington, DC. (AFP/Olivier Douliery)" title="US Senator from Connecticut Joe Lieberman leaves the West Wing of the White House after meeting with US President Donald Trump on May 17, 2017 in Washington, DC. (AFP/Olivier Douliery)" /></a>
			</div>	
			<div class="item-content">
				<div class="headline">
					<a href="http://www.timesofisrael.com/trump-says-joe-lieberman-is-front-runner-for-fbi-chief/">
						Trump says Joe Lieberman is front-runner for FBI chief
					</a>
				</div>
				<div class="under-headline"><span class="byline">
							By <a title="Agencies" href="http://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="Times of Israel staff" href="http://www.timesofisrael.com/writers/times-of-israel-staff/">Times of Israel staff</a>
						</span>
					<span class="preview last">
						<a href="#" rel="1622173" onclick="return false;" title="Preview This">&nbsp;</a>
					</span></div>
			</div><ul class="package"><li>
						<a href="http://www.timesofisrael.com/kushner-urged-trump-to-challenge-russia-probe-head-report/">
							Kushner urged Trump to challenge Russia probe head &#8211; report
						</a>
					</li><li>
						<a href="http://www.timesofisrael.com/trump-calls-naming-of-special-counsel-a-witch-hunt/">
							Trump calls naming of special counsel a &#8216;witch hunt&#8217;
						</a>
					</li><li>
						<a href="http://www.timesofisrael.com/congressman-probing-comey-firing-alleged-russian-meddling-quits/">
							Congressman probing Comey firing, alleged Russian meddling quits
						</a>
					</li></ul></div><div class="item type2"><div class="media">
						<a href="http://www.timesofisrael.com/like-israeli-counterparts-us-spymasters-frustrated-by-trump-leak/"><img width="85" height="48" src="http://cdn.timesofisrael.com/uploads/2017/05/Trump-Intelligence-Ru_Horo-e1494889765230-85x48.jpg" class="attachment-s85x48" alt="This handout photo released by the Russian Ministry of Foreign Affairs, shows President Donald Trump meeting with Russian Foreign Minister Sergey Lavrov in the Oval Office of the White House in Washington, Wednesday, May 10, 2017. (Russian Foreign Ministry via AP)" title="This handout photo released by the Russian Ministry of Foreign Affairs, shows President Donald Trump meeting with Russian Foreign Minister Sergey Lavrov in the Oval Office of the White House in Washington, Wednesday, May 10, 2017. (Russian Foreign Ministry via AP)" /></a>
					</div>
					<div class="item-content has-image"><div class="headline">
					<a href="http://www.timesofisrael.com/like-israeli-counterparts-us-spymasters-frustrated-by-trump-leak/">
						Like Israeli counterparts, US spymasters &#8216;frustrated&#8217; by Trump leak
					</a>
				</div>
				<div class="under-headline"><span class="byline">
								By <a title="AP" href="http://www.timesofisrael.com/writers/ap/">AP</a>
							</span><span class="preview last">
							<a href="#" rel="1622217" onclick="return false;" title="Preview This">&nbsp;</a>
						</span> 
					</div>
				</div>		
			</div><div class="item type2"><div class="media">
						<a href="http://www.timesofisrael.com/pm-meets-with-top-us-officials-to-fine-tune-presidential-visit/"><img width="85" height="48" src="http://cdn.timesofisrael.com/uploads/2017/05/red-carpet-e1495124255117-85x48.jpg" class="attachment-s85x48" alt="Workers roll out the red carpet at the President‘s residence in Jerusalem, prior to US President Donald Trump‘s upcoming visit, May 18, 2017 (Mark Neiman / GPO)" title="Workers roll out the red carpet at the President‘s residence in Jerusalem, prior to US President Donald Trump‘s upcoming visit, May 18, 2017 (Mark Neiman / GPO)" /></a>
					</div>
					<div class="item-content has-image"><div class="headline">
					<a href="http://www.timesofisrael.com/pm-meets-with-top-us-officials-to-fine-tune-presidential-visit/">
						PM meets with Trump envoys to fine-tune presidential visit
					</a>
				</div>
				<div class="under-headline"><span class="byline">
								By <a title="Sue Surkes" href="http://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a> and <a title="Raphael Ahren" href="http://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a>
							</span><span class="preview last">
							<a href="#" rel="1621978" onclick="return false;" title="Preview This">&nbsp;</a>
						</span> 
					</div>
				</div>		
			</div><div class="item type2"><div class="media">
						<a href="http://www.timesofisrael.com/half-of-israel-to-be-arab-ultra-orthodox-by-2059-projections/"><img width="85" height="48" src="http://cdn.timesofisrael.com/uploads/2015/11/Arab-Israelis-e1447380899875-85x48.jpg" class="attachment-s85x48" alt="An ultra-Orthodox Jewish man from the Israeli settlement of Beitar Illit seen talking with Arabs as he gets his car washed at the Hussan Junction Palestinian-owned car wash in the West Bank, on November 11, 2015. (Nati Shohat/Flash90)" title="An ultra-Orthodox Jewish man from the Israeli settlement of Beitar Illit seen talking with Arabs as he gets his car washed at the Hussan Junction Palestinian-owned car wash in the West Bank, on November 11, 2015. (Nati Shohat/Flash90)" /></a>
					</div>
					<div class="item-content has-image"><div class="headline">
					<a href="http://www.timesofisrael.com/half-of-israel-to-be-arab-ultra-orthodox-by-2059-projections/">
						Half of Israel to be Arab, ultra-Orthodox by 2059 &#8211; projections
					</a>
				</div>
				<div class="under-headline"><span class="byline">
								By <a title="Times of Israel staff" href="http://www.timesofisrael.com/writers/times-of-israel-staff/">Times of Israel staff</a>
							</span><span class="preview last">
							<a href="#" rel="1621673" onclick="return false;" title="Preview This">&nbsp;</a>
						</span> 
					</div>
				</div>		
			</div><div class="item type2"><div class="media">
						<a href="http://www.timesofisrael.com/ny-court-drops-palestinian-incitment-suit-against-facebook/"><img width="85" height="48" src="http://cdn.timesofisrael.com/uploads/2015/10/soldier-e1444750171123-85x48.jpg" class="attachment-s85x48" alt="A caricature by Hasan Abadi encourages Palestinians to stab Israeli soldiers [Facebook image]" title="A caricature by Hasan Abadi encourages Palestinians to stab Israeli soldiers [Facebook image]" /></a>
					</div>
					<div class="item-content has-image"><div class="headline">
					<a href="http://www.timesofisrael.com/ny-court-drops-palestinian-incitment-suit-against-facebook/">
						NY court drops suit against Facebook over Palestinian incitement
					</a>
				</div>
				<div class="under-headline"><span class="byline">
								By <a title="Agencies" href="http://www.timesofisrael.com/writers/agencies/">Agencies</a>
							</span><span class="preview last">
							<a href="#" rel="1622211" onclick="return false;" title="Preview This">&nbsp;</a>
						</span> 
					</div>
				</div>		
			</div></div>				</div>
						<div id="outbrain-sidebar" class="section-block">
	
	<div class="OUTBRAIN" data-src="http://blogs.timesofisrael.com/progressive-jerusalem-the-great-unifier/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
</div>
									<!-- div-gpt-ad-BTF_SKY_1 -->
		<div id="div-gpt-ad-BTF_SKY_1" class="b300x250">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_SKY_1'); });
			</script>
		</div>
						
			<div class="b300x250">
	<script src='https://www.googletagservices.com/tag/js/gpt.js'>
	  googletag.pubads().definePassback('/264857099/TOI_EN/Special/JWS_MPU', [300, 250]).display();
	</script>
</div>						<div class="two-columns" style="clear:both;float:left;margin-bottom:25px;">	
								<div id="latest-news-new">
					<h5>Latest Articles</h5>
	                <div class="latest-tabs-new">
	                 	<span class="current">
	                    	<a href="/wp-content/themes/rgbtoi/functions/latest.php?template=news">News</a>
	                    </span>
	                    <span>
	                    	<a href="/wp-content/themes/rgbtoi/functions/latest.php?template=features">Features</a>
	                    </span>
					</div>
					
					<div id="slider-new" class="latest-news-inner-new">
						<a class="buttons prev disabled" href="#" onclick="return false;">&nbsp;</a>
						<div id="slider-content-new" class="viewport-new">
							<ul><li>
				<div class="under-headline">
					<span class="date">1:52 am</span>
					<span class="preview last"><a href="#" rel="1622217" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/like-israeli-counterparts-us-spymasters-frustrated-by-trump-leak/">
						Like Israeli counterparts, US spymasters &#8216;frustrated&#8217; by Trump leak
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">1:22 am</span>
					<span class="preview last"><a href="#" rel="1622211" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/ny-court-drops-palestinian-incitment-suit-against-facebook/">
						NY court drops suit against Facebook over Palestinian incitement
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">1:00 am</span>
					<span class="preview last"><a href="#" rel="1622200" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/adl-survey-anti-semitism-down-in-france-uk-germany/">
						ADL survey: Anti-Semitism down in France, UK, Germany
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">12:31 am</span>
					<span class="preview last"><a href="#" rel="1622193" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/congressman-probing-comey-firing-alleged-russian-meddling-quits/">
						Congressman probing Comey firing, alleged Russian meddling quits
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">12:09 am</span>
					<span class="preview last"><a href="#" rel="1621673" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/half-of-israel-to-be-arab-ultra-orthodox-by-2059-projections/">
						Half of Israel to be Arab, ultra-Orthodox by 2059 &#8211; projections
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 11:47 pm</span>
					<span class="preview last"><a href="#" rel="1622112" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/us-officials-said-to-slam-bennett-for-pressure-over-embassy-move/">
						US officials said to slam Bennett for pressure over embassy move
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 11:32 pm</span>
					<span class="preview last"><a href="#" rel="1622173" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/trump-says-joe-lieberman-is-front-runner-for-fbi-chief/">
						Trump says Joe Lieberman is front-runner for FBI chief
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 11:04 pm</span>
					<span class="preview last"><a href="#" rel="1622184" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/kushner-urged-trump-to-challenge-russia-probe-head-report/">
						Kushner urged Trump to challenge Russia probe head &#8211; report
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 10:48 pm</span>
					<span class="preview last"><a href="#" rel="1622171" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/palestinians-taking-trump-peace-efforts-seriously-minister/">
						Trump told Abbas he&#8217;ll be able to reach a deal within a year, says Palestinian minister
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 10:41 pm</span>
					<span class="preview last"><a href="#" rel="1622153" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/us-led-coalition-aircraft-strike-pro-assad-convoy/">
						US-led coalition aircraft strike pro-Assad convoy
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 10:32 pm</span>
					<span class="preview last"><a href="#" rel="1622079" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/disabled-protesters-block-main-roads-in-tel-aviv/">
						Disabled protesters block main roads in Tel Aviv
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 10:21 pm</span>
					<span class="preview last"><a href="#" rel="1622128" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/woman-and-baby-killed-after-car-overturns-in-jordan-valley/">
						Woman and baby killed after car overturns in Jordan Valley
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 9:57 pm</span>
					<span class="preview last"><a href="#" rel="1622075" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/you-dont-want-to-miss-a-thing-pm-tells-aerosmith/">
						You &#8216;don&#8217;t want to miss a thing,&#8217; PM tells Aerosmith
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 9:44 pm</span>
					<span class="preview last"><a href="#" rel="1621966" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/growing-up-transgender-us-family-confronts-stigma/">
						Growing up transgender: US family confronts stigma
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 9:42 pm</span>
					<span class="preview last"><a href="#" rel="1622060" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/hamas-holds-quick-fire-trial-for-suspects-in-terror-chief-assassination/">
						Hamas holds quick-fire trial for suspects in terror chief assassination
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 9:00 pm</span>
					<span class="preview last"><a href="#" rel="1621978" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/pm-meets-with-top-us-officials-to-fine-tune-presidential-visit/">
						PM meets with Trump envoys to fine-tune presidential visit
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 8:49 pm</span>
					<span class="preview last"><a href="#" rel="1621996" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/is-kills-more-than-50-people-in-syria-assault-monitor/">
						IS kills more than 50 people in Syria assault &#8212; monitor
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 8:42 pm</span>
					<span class="preview last"><a href="#" rel="1622035" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/collection-of-holocaust-papers-donated-to-auschwitz-museum/">
						Collection of Holocaust papers donated to Auschwitz museum
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 8:07 pm</span>
					<span class="preview last"><a href="#" rel="1622045" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/car-plows-into-times-square-crowd-1-dead-about-20-hurt/">
						Car plows into Times Square crowd; 1 dead, about 20 hurt
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 7:52 pm</span>
					<span class="preview last"><a href="#" rel="1621901" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/in-first-eu-lawmakers-cite-palestinian-terror-in-resolution-on-2-states/">
						In first, EU lawmakers cite Palestinian terror in resolution on 2 states
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 7:43 pm</span>
					<span class="preview last"><a href="#" rel="1622029" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/danish-teen-gets-six-years-in-jail-for-plot-to-bomb-jewish-school/">
						Danish teen gets six years in jail for plot to bomb Jewish school
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 7:22 pm</span>
					<span class="preview last"><a href="#" rel="1621916" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/macron-unveils-diverse-cabinet-featuring-critics-advocates-of-israel/">
						Macron unveils diverse cabinet featuring critics, advocates of Israel
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 7:08 pm</span>
					<span class="preview last"><a href="#" rel="1621939" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/un-envoy-calls-for-urgent-end-to-palestinian-prisoner-strike/">
						UN envoy calls for urgent end to Palestinian prisoner strike
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 7:03 pm</span>
					<span class="preview last"><a href="#" rel="1621926" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/us-official-denies-trump-made-decision-not-to-move-embassy-for-now/">
						US official denies Trump decided on not moving embassy for now
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 7:01 pm</span>
					<span class="preview last"><a href="#" rel="1621921" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/brig-gen-ronen-manelis-appointed-new-army-spokesperson/">
						Brig. Gen. Ronen Manelis appointed new army spokesperson
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 6:25 pm</span>
					<span class="preview last"><a href="#" rel="1621874" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/huge-sandstorm-blankets-eilat-shuts-airport/">
						Huge sandstorm blankets Eilat, shuts airport
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 5:58 pm</span>
					<span class="preview last"><a href="#" rel="1621882" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/saudi-arabia-working-to-dazzle-trump-in-busy-overseas-visit/">
						Saudi Arabia working to dazzle Trump in busy overseas visit
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 5:43 pm</span>
					<span class="preview last"><a href="#" rel="1621838" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/fox-news-co-founder-roger-ailes-dies-at-age-77/">
						Fox News co-founder Roger Ailes dies at age 77
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 5:17 pm</span>
					<span class="preview last"><a href="#" rel="1621662" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/cannabis-could-treat-traumatic-brain-injury-israeli-researchers-say/">
						Cannabis could treat traumatic brain injury, Israeli researchers say
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 18, 4:57 pm</span>
					<span class="preview last"><a href="#" rel="1621743" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://www.timesofisrael.com/gazan-woman-charged-with-smuggling-explosives-as-cancer-medicine/">
						Gazan woman charged with smuggling explosives as cancer medicine
					</a>
				</div>
			</li></ul>						</div>
						<a class="buttons next" href="#" onclick="return false;">&nbsp;</a>											
					</div>
					
				</div>
							
				<div id="bloggers">
					<h5 title="Most-read bloggers in the past week">
						Popular Bloggers
					</h5>
					<ul><li><a title="Posts by Shimon Sheves" href="http://blogs.timesofisrael.com/author/shimon-sheves/">Shimon Sheves</a></li><li><a title="Posts by Noa" href="http://blogs.timesofisrael.com/author/noa/">Noa</a></li><li><a title="Posts by Brachie Sprung" href="http://blogs.timesofisrael.com/author/brachie-sprung/">Brachie Sprung</a></li><li><a title="Posts by Liat Goldfarb" href="http://blogs.timesofisrael.com/author/liat-goldfarb/">Liat Goldfarb</a></li><li><a title="Posts by Talli Rosenbaum" href="http://blogs.timesofisrael.com/author/talli-rosenbaum/">Talli Rosenbaum</a></li><li><a title="Posts by Bassem Eid" href="http://blogs.timesofisrael.com/author/bassem-eid/">Bassem Eid</a></li><li><a title="Posts by Rob Miller" href="http://blogs.timesofisrael.com/author/rob-miller/">Rob Miller</a></li><li><a title="Posts by Bonnie Levine" href="http://blogs.timesofisrael.com/author/bonnie-levine/">Bonnie Levine</a></li><li><a title="Posts by Sarah Tuttle-Singer" href="http://blogs.timesofisrael.com/author/sarah-tuttle-singer/">Sarah Tuttle-Singer</a></li><li><a title="Posts by Steven Greenberg" href="http://blogs.timesofisrael.com/author/steven-greenberg/">Steven Greenberg</a></li><li><a title="Posts by Dexter Van Zile" href="http://blogs.timesofisrael.com/author/dexter-van-zile/">Dexter Van Zile</a></li><li><a title="Posts by Ariel Kahana" href="http://blogs.timesofisrael.com/author/ariel-kahana/">Ariel Kahana</a></li><li><a title="Posts by Esor Ben-Sorek" href="http://blogs.timesofisrael.com/author/esor-ben-sorek/">Esor Ben-Sorek</a></li><li><a title="Posts by Sharon Altshul" href="http://blogs.timesofisrael.com/author/sharon-altshul/">Sharon Altshul</a></li><li><a title="Posts by Judy Krasna" href="http://blogs.timesofisrael.com/author/judy-krasna/">Judy Krasna</a></li><li><a title="Posts by Yoseif Bloch" href="http://blogs.timesofisrael.com/author/yoseif-bloch/">Yoseif Bloch</a></li><li><a title="Posts by Rachel Sharansky Danziger" href="http://blogs.timesofisrael.com/author/rachel-danziger-sharansky/">Rachel Sharansky Danziger</a></li><li><a title="Posts by Nadiya Al-Noor" href="http://blogs.timesofisrael.com/author/nadiya-al-noor/">Nadiya Al-Noor</a></li><li><a title="Posts by Brenda Stein Dzaldov" href="http://blogs.timesofisrael.com/author/brenda-stein-dzaldov/">Brenda Stein Dzaldov</a></li><li><a title="Posts by Joseph C. Kaplan" href="http://blogs.timesofisrael.com/author/joseph-c-kaplan/">Joseph C. Kaplan</a></li><li><a title="Posts by Dina Rabhan" href="http://blogs.timesofisrael.com/author/dina-rabhan/">Dina Rabhan</a></li><li><a title="Posts by Ron Kampeas" href="http://blogs.timesofisrael.com/author/ron-kampeas/">Ron Kampeas</a></li><li><a title="Posts by Jonathan Sacks" href="http://blogs.timesofisrael.com/author/jonathan-sacks/">Jonathan Sacks</a></li><li><a title="Posts by Menachem Creditor" href="http://blogs.timesofisrael.com/author/menachem-creditor/">Menachem Creditor</a></li></ul>
					<div class="contact-button">
						<a class="button toi" href="http://www.timesofisrael.com/contact/become-times-of-israel-blogger/">Start a blog</a>
					</div>
				</div>

			</div>
			<div class="newnl-signup columns2">
	<div class="newnl-content">
		<div class="form">
			<div class="text">
				<div class="med">The Times of Israel</div>
				<div class="big">Daily Edition</div>
				<div class="med"><span>Free</span> to Your Inbox</div>
			</div>
			<div class="form-email form-row">
				<input type="email" class="newnl-email-field" value="" size="25" name="email" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off" />
			</div>
			<div class="submit">
               	<input type="submit" value="Subscribe" name="subscribe" id="columns2" class="newnl-signup-submit" />
			</div>
			<div class="newnl-error">
				<span>The email is either missing or invalid</span>
			</div>	
		</div><!-- / form -->
		<div class="almost">
			<div class="med">Almost finished...</div>
			<p>We need to confirm your email address first. </p>
			<p>To complete the subscription process, please click the link in the email we just sent you.</p>
		</div><!-- / almost -->		
	</div><!-- / newnl-content -->	
	<div class="terms">
		By signing up, you agree to our 
        <span class="tooltip">
        	terms
            <span>
                <b></b>
                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
            </span>
        </span>
	</div>
</div>
						<div id="fb-connect-new">
				<h5>
					<span>
						<a href="http://www.facebook.com/timesofisrael" rel="external">The Times of Israel on Facebook</a>
					</span>
				</h5>
				<!-- <div style="margin-left:-11px" class="fb-like-box" data-href="http://www.facebook.com/timesofisrael" data-width="316" data-height="250" data-show-faces="true" data-stream="false" data-show-border="false" data-header="false"></div> -->

				<div class="fb-page" data-href="https://www.facebook.com/timesofisrael" data-height="250" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-hide-cta="true" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/timesofisrael"><a href="https://www.facebook.com/timesofisrael">The Times Of Israel</a></blockquote></div></div>
			</div>				
						<div id="twitter-list" class="section-block">
				<h5>
					<a href="http://twitter.com/TimesofIsrael/times-of-israel-bloggers" rel="external">Times Of Israel Bloggers on Twitter</a>
				</h5>
				<div class="twitter-list-content">
					<a class="twitter-timeline" href="https://twitter.com/TimesofIsrael/times-of-israel-bloggers" data-widget-id="360735896745684993" width="305" height="300" data-link-color="#346f99" data-chrome="noheader nofooter noborders noscrollbar transparent">Tweets from @TimesofIsrael/times-of-israel-bloggers</a>
				</div>
				<div class="twitter-list-follow">
					<a href="https://twitter.com/timesofisrael" width="208" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @timesofisrael</a>
				</div>
			</div>
				
						<div id="mostviewed" class="section-block">
                <ul class="most-nav">
                 	<li class="most">Most</li>
                 	<li>
                    	<a oncontextmenu="return false;" class="button1 active" rel="1" href="">Read</a>
                    </li>
                 	<li>
                    	<a oncontextmenu="return false;" class="button2" rel="2" href="">Talked</a>
                    </li>
                 	<li>
                    	<a oncontextmenu="return false;" class="button3" rel="3" href="">Shared</a>
                    </li>
				</ul>

				<div id="most-content">
                	<div class="wrap">
                        <div id="pane1" class="pane">
			                <div class="time-tabs">
			                 	<span class="current">
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostviewed_1_5.html" rel="read">Past 24 Hours</a>
			                    </span>
			                    <span>
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostviewed_7_5.html" rel="read">Past Week</a>
			                    </span>
			                    <span>
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostviewed_30_5.html" rel="read">Past Month</a>
			                    </span>
							</div>
							<div id="most-read" data-scope="1">
                            	<ul><li>
                          		<div class="thenumber">
                              	1
                            	</div>
	                            <div class="thecontent">
	                              <div class="headline">
	                                <a href="http://blogs.timesofisrael.com/my-son-finally-stopped-asking-am-i-going-to-die/">
	                                  My son finally stopped asking &#8216;am I going to die?&#8217;
	                                </a>
	                              </div>
	                              <div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/gina-shaffer/">Gina Shaffer</a></span><span class="preview-blog"><a rel="544768" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                                  <span class="last"><a href="#comments" class="comments-count"><span class="fb-comments-count" data-href=""></span></a></span>
	                              </div>
	                          </div></li><li>
                          		<div class="thenumber">
                              	2
                            	</div>
	                            <div class="thecontent">
	                              <div class="headline">
	                                <a href="http://blogs.timesofisrael.com/why-the-defense-minister-decided-to-stop-funding-the-mechina-in-eli/">
	                                  Why the Defense Minister decided to stop funding the Mechina in Eli
	                                </a>
	                              </div>
	                              <div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/shimon-sheves/">Shimon Sheves</a></span><span class="preview-blog"><a rel="535039" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                                  <span class="last"><a href="http://blogs.timesofisrael.com/my-son-finally-stopped-asking-am-i-going-to-die/" rel="external#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/my-son-finally-stopped-asking-am-i-going-to-die/" rel="external"></span></a></span>
	                              </div>
	                          </div></li><li>
                          		<div class="thenumber">
                              	3
                            	</div>
	                            <div class="thecontent">
	                              <div class="headline">
	                                <a href="http://blogs.timesofisrael.com/a-mole-on-the-face-of-the-occupation/">
	                                  A mole on the face of the occupation
	                                </a>
	                              </div>
	                              <div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/hagai-el-ad/">Hagai El-Ad</a></span><span class="preview-blog"><a rel="544879" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                                  <span class="last"><a href="http://blogs.timesofisrael.com/why-the-defense-minister-decided-to-stop-funding-the-mechina-in-eli/" rel="external#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/why-the-defense-minister-decided-to-stop-funding-the-mechina-in-eli/" rel="external"></span></a></span>
	                              </div>
	                          </div></li><li>
                          		<div class="thenumber">
                              	4
                            	</div>
	                            <div class="thecontent">
	                              <div class="headline">
	                                <a href="http://blogs.timesofisrael.com/the-gaza-strip-sub-city-must-be-destroyed/">
	                                  The Gaza Strip sub-city must be destroyed
	                                </a>
	                              </div>
	                              <div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/noam-tibon/">Noam Tibon</a></span><span class="preview-blog"><a rel="544887" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                                  <span class="last"><a href="http://blogs.timesofisrael.com/a-mole-on-the-face-of-the-occupation/" rel="external#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/a-mole-on-the-face-of-the-occupation/" rel="external"></span></a></span>
	                              </div>
	                          </div></li><li>
                          		<div class="thenumber">
                              	5
                            	</div>
	                            <div class="thecontent">
	                              <div class="headline">
	                                <a href="http://blogs.timesofisrael.com/pope-francis-viciously-insults-the-jews-again/">
	                                  Pope Francis Viciously Insults the Jews &#8212; Again
	                                </a>
	                              </div>
	                              <div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/rob-miller/">Rob Miller</a></span><span class="preview-blog"><a rel="540069" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                                  <span class="last"><a href="http://blogs.timesofisrael.com/the-gaza-strip-sub-city-must-be-destroyed/" rel="external#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/the-gaza-strip-sub-city-must-be-destroyed/" rel="external"></span></a></span>
	                              </div>
	                          </div></li></ul>                            </div>
						</div>
                        <div id="pane2" class="pane">
			                <div class="time-tabs">
			                 	<span class="current">
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostcommented_1_5.html" rel="commented">Past 24 Hours</a>
			                    </span>
			                    <span>
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostcommented_7_5.html" rel="commented">Past Week</a>
			                    </span>
			                    <span>
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostcommented_30_5.html" rel="commented">Past Month</a>
			                    </span>
							</div>
							<div id="most-commented" data-scope="1">
                            	<ul><li><div class="thenumber">
							1
						</div>
						<div class="thecontent">
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/an-unsettling-shabbat-in-the-west-bank/">
									An unsettling Shabbat in the West Bank
								</a>
							</div>
							<div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/gabby-deutch/">Gabby Deutch</a></span><span class="preview-blog"><a rel="544742" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                            <span class="last"><a href="http://blogs.timesofisrael.com/an-unsettling-shabbat-in-the-west-bank/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/an-unsettling-shabbat-in-the-west-bank/"></span></a></span>
							</div>
						</div>
					</li><li><div class="thenumber">
							2
						</div>
						<div class="thecontent">
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/a-mole-on-the-face-of-the-occupation/">
									A mole on the face of the occupation
								</a>
							</div>
							<div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/hagai-el-ad/">Hagai El-Ad</a></span><span class="preview-blog"><a rel="544879" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                            <span class="last"><a href="http://blogs.timesofisrael.com/a-mole-on-the-face-of-the-occupation/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/a-mole-on-the-face-of-the-occupation/"></span></a></span>
							</div>
						</div>
					</li><li><div class="thenumber">
							3
						</div>
						<div class="thecontent">
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/yes-trump-is-toast-but-hes-not-the-problem/">
									Yes, Trump is toast, but he&#8217;s not the problem
								</a>
							</div>
							<div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/pinchas-landau/">Pinchas Landau</a></span><span class="preview-blog"><a rel="545267" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                            <span class="last"><a href="http://blogs.timesofisrael.com/yes-trump-is-toast-but-hes-not-the-problem/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/yes-trump-is-toast-but-hes-not-the-problem/"></span></a></span>
							</div>
						</div>
					</li><li><div class="thenumber">
							4
						</div>
						<div class="thecontent">
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/left-behind-israel-as-a-progressive-cause/">
									&#8216;Left&#8217; behind &#8212; Israel as a progressive cause
								</a>
							</div>
							<div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/daniel-elbaum/">Daniel Elbaum</a></span><span class="preview-blog"><a rel="545037" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                            <span class="last"><a href="http://blogs.timesofisrael.com/left-behind-israel-as-a-progressive-cause/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/left-behind-israel-as-a-progressive-cause/"></span></a></span>
							</div>
						</div>
					</li><li><div class="thenumber">
							5
						</div>
						<div class="thecontent">
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/cash-for-kidneys-the-case-for-selling-organs/">
									Cash for kidneys: The case for selling organs
								</a>
							</div>
							<div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/simcha-jacobovici/">Simcha Jacobovici</a></span><span class="preview-blog"><a rel="222452" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                            <span class="last"><a href="http://blogs.timesofisrael.com/cash-for-kidneys-the-case-for-selling-organs/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/cash-for-kidneys-the-case-for-selling-organs/"></span></a></span>
							</div>
						</div>
					</li></ul>                            </div>
						</div>
                        <div id="pane3" class="pane">
			                <div class="time-tabs">
			                 	<span class="current">
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostshared_1_5.html" rel="shared">Past 24 Hours</a>
			                    </span>
			                    <span>
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostshared_7_5.html" rel="shared">Past Week</a>
			                    </span>
			                    <span>
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostshared_30_5.html" rel="shared">Past Month</a>
			                    </span>
							</div>
							<div id="most-shared" data-scope="1">
                            	<ul><li>
	                            <div class="thenumber">
	                                1
	                              </div>
	                              <div class="thecontent">
	                                <div class="headline">
	                                  <a href="http://blogs.timesofisrael.com/my-son-finally-stopped-asking-am-i-going-to-die/">
	                                    My son finally stopped asking &#8216;am I going to die?&#8217;
	                                  </a>
	                                </div>
	                                <div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/gina-shaffer/">Gina Shaffer</a></span><span class="preview-blog"><a rel="544768" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                                      <span class="last"><a href="#comments" class="comments-count"><span class="fb-comments-count" data-href=""></span></a></span>
	                                </div>
	                            </div></li><li>
	                            <div class="thenumber">
	                                2
	                              </div>
	                              <div class="thecontent">
	                                <div class="headline">
	                                  <a href="http://blogs.timesofisrael.com/a-mole-on-the-face-of-the-occupation/">
	                                    A mole on the face of the occupation
	                                  </a>
	                                </div>
	                                <div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/hagai-el-ad/">Hagai El-Ad</a></span><span class="preview-blog"><a rel="544879" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                                      <span class="last"><a href="http://blogs.timesofisrael.com/my-son-finally-stopped-asking-am-i-going-to-die/" rel="external#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/my-son-finally-stopped-asking-am-i-going-to-die/" rel="external"></span></a></span>
	                                </div>
	                            </div></li><li>
	                            <div class="thenumber">
	                                3
	                              </div>
	                              <div class="thecontent">
	                                <div class="headline">
	                                  <a href="http://blogs.timesofisrael.com/fade-out-walking-on-a-wire/">
	                                    Fade Out: Walking on a Wire
	                                  </a>
	                                </div>
	                                <div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/ruti-eastman/">Ruti Mizrachi</a></span><span class="preview-blog"><a rel="544913" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                                      <span class="last"><a href="http://blogs.timesofisrael.com/a-mole-on-the-face-of-the-occupation/" rel="external#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/a-mole-on-the-face-of-the-occupation/" rel="external"></span></a></span>
	                                </div>
	                            </div></li><li>
	                            <div class="thenumber">
	                                4
	                              </div>
	                              <div class="thecontent">
	                                <div class="headline">
	                                  <a href="http://blogs.timesofisrael.com/left-behind-israel-as-a-progressive-cause/">
	                                    &#8216;Left&#8217; behind &#8212; Israel as a progressive cause
	                                  </a>
	                                </div>
	                                <div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/daniel-elbaum/">Daniel Elbaum</a></span><span class="preview-blog"><a rel="545037" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                                      <span class="last"><a href="http://blogs.timesofisrael.com/fade-out-walking-on-a-wire/" rel="external#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/fade-out-walking-on-a-wire/" rel="external"></span></a></span>
	                                </div>
	                            </div></li><li>
	                            <div class="thenumber">
	                                5
	                              </div>
	                              <div class="thecontent">
	                                <div class="headline">
	                                  <a href="http://blogs.timesofisrael.com/finding-the-proper-halachik-address-for-your-marriage/">
	                                    Finding the Proper Halachik Address for Your Marriage
	                                  </a>
	                                </div>
	                                <div class="under-headline"><span class="byline">By <a href="http://blogs.timesofisrael.com/author/abby-weisz/">Abby Weisz</a></span><span class="preview-blog"><a rel="531000" href="#" onclick="return false;" title="Preview This">&nbsp;</a></span>
	                                      <span class="last"><a href="http://blogs.timesofisrael.com/left-behind-israel-as-a-progressive-cause/" rel="external#comments" class="comments-count"><span class="fb-comments-count" data-href="http://blogs.timesofisrael.com/left-behind-israel-as-a-progressive-cause/" rel="external"></span></a></span>
	                                </div>
	                            </div></li></ul>                            </div>
                        </div>
                	</div><!-- /end .wrap -->
                </div><!-- /end #most-content -->
			</div><!-- /end #mostviewed -->
	
		</div><!-- /#sidebar -->
	</div><!-- #primary -->


<div class="footer_banner">
	<script type="text/javascript">
	    kmn_placement = '87a0bed5b621a2ed1b476633679d5a4f';
	</script>
	<script type="text/javascript" src="//cdn.komoona.com/scripts/kmn_sa.js"></script>
</div>

</div><!-- /end #main -->

<footer id="footer">
	<div class="back-to-top"><a href="#">Back to Top</a></div>
	<div class="footer-top">
		<div class="logo">
			<a href="http://www.timesofisrael.com">
				<span>The Times of Israel</span>
			</a>
		</div>
		<nav id="footer-nav" class="nav-menu" role="navigation">
				<a href="http://www.timesofisrael.com" class="first" title="The Times of Israel Homepage">Home</a>
	            <a href="http://www.timesofisrael.com/israel-and-the-region/" title="Diplomacy, defense, politics, Middle East affairs">Israel & the Region</a>
	            <a href="http://www.timesofisrael.com/jewish-times/" title="The life of the tribe worldwide">Jewish Times</a>
	            <a href="http://www.timesofisrael.com/israel-inside/" title="The people and the land">Israel Inside</a>
	            <a href="http://www.timesofisrael.com/ops-and-blogs/" title="The marketplace of ideas">The Blogs</a>
	            <a href="http://www.timesofisrael.com/the-jewish-planet/" title="Exploring, Jewishly">The Jewish Planet</a>
	            <a href="http://www.timesofisrael.com/start-up-israel/" title="On the cutting edge of innovation and business">Start-Up Israel</a>
	            <a href="http://www.timesofisrael.com/the-daily-edition/" class="the-daily" title="What matters most on the site today">Daily Edition</a>        
	            <a href="http://www.timesofisrael.com/spotlight/" class="spot-light" title="Communicated content">Spotlight</a>        
		</nav>
	       
	    <div class="footer-below">
		   	<ul>
	       		<li><a href="http://www.timesofisrael.com/terms/">Terms and Conditions</a></li>
	       		<li><a href="http://www.timesofisrael.com/privacy/">Privacy Policy</a></li>
	       		<li><a href="http://www.timesofisrael.com/about/">About Us</a></li>
	       		<li><a href="http://www.timesofisrael.com/advertise/">Advertise with Us</a></li>
	       		<li><a href="http://www.timesofisrael.com/contact/">Contact Us</a></li>
	       		<li><a href="http://www.timesofisrael.com/signup/?utm_source=toi-footer&utm_medium=footer-link&utm_campaign=signup-buttons">Newsletter</a></li>
	       		<li class="facebook"><a href="http://www.facebook.com/timesofisrael" rel="external">Facebook</a></li>
	       		<li class="twitter"><a href="http://twitter.com/timesofisrael" rel="external">Twitter</a></li>
	       		<li class="rss"><a href="http://blogs.timesofisrael.com/feed/">RSS</a></li>
			</ul>
		</div>
	</div>
	<div class="footer-bottom">	
	  	<div class="copyright">
	   		&copy; 2017 <span>The Times of Israel</span>, All rights reserved.
	   	</div>
		<div class="rgbmedia">
			<div class="text">
				Concept, design &amp; development by
			</div>
			<div class="rgblogo">
				<a href="http://rgbmedia.org" rel="external" title="RGB Media"><span>RGB Media</span></a>
			</div>		
			<div class="text">
				Powered by
			</div>
			<div class="salalogo">
				<a href="http://rgbmedia.org" rel="external" title="Salamandra"><span>Salamandra</span></a>
			</div>	
		</div>
	</div>
</footer>

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://cdn.timesofisrael.com/js/ksun.js?ver=1'></script>
<script type='text/javascript' src='http://cdn.timesofisrael.com/js/simple_modal.js?ver=1'></script>
<script type='text/javascript' src='http://cdn.timesofisrael.com/js/jquery-ui-1.8.17.custom.min.js?ver=1'></script>
<script type='text/javascript' src='http://cdn.timesofisrael.com/js/colortip.js?ver=1'></script>

<script type='text/javascript' src='http://cdn.timesofisrael.com/js/functions.js?ver=1489509828'></script>
<script type='text/javascript' src='http://cdn.timesofisrael.com/js/reloads.js?ver=1407404875'></script>

	<!-- addthis code -->
	<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f18b2b64fcd0a01"></script>
	<!-- /end addthis code -->

	<!-- google +1 button -->
	<script type="text/javascript">
	  	(function() {
	    	var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    	po.src = 'https://apis.google.com/js/plusone.js';
	    	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  	})();
	</script>
	<!--/end google +1 button -->

	<script type="text/javascript">
	jQuery(function() {
	    jQuery(window).scroll(function(){
	        var distanceTop = jQuery('#last').offset().top - jQuery(window).height();
	 
	        if  (jQuery(window).scrollTop() > distanceTop)
	            jQuery('#slidebox').animate({'right':'0px'},300);
	        else
	            jQuery('#slidebox').stop(true).animate({'right':'-370px'},100);
	    });
	 
	    jQuery('#slidebox .close').bind('click',function(){
	        jQuery(this).parent().remove();
	    });
	});
	</script>

<!-- facebook -->
<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({
			appId      : '123142304440875',
			xfbml      : true,
        	version    : 'v2.7'
		});
					FB.Event.subscribe('comment.create', function (response) {
				jQuery.ajax({
					type: "POST",
					url: "/wp-content/themes/rgbtoi/functions/facebook.php",
					data: { p: "545242", c: response.commentID, a: "add" }
				});
			});
			FB.Event.subscribe('comment.remove', function (response) {
				jQuery.ajax({
					type: "POST",
					url: "/wp-content/themes/rgbtoi/functions/facebook.php",
					data: { p: "545242", c: response.commentID, a: "rem" }
				});
			});
			};
	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<!-- /end facebook -->

<!-- twitter button -->
<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
</script>
<!-- /end twitter button -->

<!-- track external links in Analytics -->
<script type="text/javascript">
	var a = document.getElementsByTagName('a');
	for(i = 0; i < a.length; i++){
		if (a[i].href.indexOf(location.host) == -1 && a[i].href.match(/^https?:\/\//i)){
	    	a[i].onclick = function(){
	      		_gaq.push(['_trackEvent', 'external_links', this.href.replace(/^https?:\/\//i, '')], '1', true);
	    	}
	  	}
	}
</script>
	<!--BEGIN FIRSTIMPRESSION TAG -->
	<script data-cfasync='false' type='text/javascript'>
		if (window.location.hash.indexOf('apdAdmin')!= -1){if(typeof(Storage) !== 'undefined') {localStorage.apdAdmin = 1;}}
		var adminMode = ((typeof(Storage) == 'undefined') || (localStorage.apdAdmin == 1));
		window.apd_options = {
		 "accelerate": 0,
		 "dynamicElements": 1,
		 "websiteId": 5459
		};
		(function() {
			var apd = document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
			if(adminMode){
				apd.src = 'https://ecdn.firstimpression.io/apd.js?id=' + apd_options.websiteId;
			}else{
				apd.src = (('https:' == document.location.protocol || window.parent.location!=window.location) ? 'https://' : 'http://') + 'ecdn.firstimpression.io/apd_client.js';
			}
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(apd, s);
		})();
	</script>
	<!-- END FIRSTIMPRESSION TAG -->

</body>
</html>
<!-- Dynamic page generated in 1.760 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-19 02:33:12 -->

<!-- super cache -->