<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Keen to Start a Venture in Tel Aviv? Take a Moment to Consider the Following... | Anton Lucanus | The Blogs</title>
	<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|PT+Sans:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
	<link type="text/css" rel="stylesheet" href="https://static.timesofisrael.com/blogs/css/style.css?ver=1576655305">
			<!-- App/Favicon icons -->
			<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">
	<!-- social headers -->
	
		<meta property="fb:app_id"			content="123142304440875">			 
		<meta property="og:url"				content="https://blogs.timesofisrael.com/keen-to-start-a-venture-in-tel-aviv-take-a-moment-to-consider-the-following/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Keen to Start a Venture in Tel Aviv? Take a Moment to Consider the Following&#8230;">
		<meta property="og:description"		content="From the blog of Anton Lucanus at The Times of Israel">
		<meta property="og:image"			content="https://static.timesofisrael.com/blogs/uploads/2020/01/5d9df0f3122bd51d184cd982.jpeg">
		<meta property="og:image:width"		content="1100">
		<meta property="og:image:height"	content="550">
					<meta property="article:author"			content="https://www.facebook.com/antonlucanus">
							<meta property="article:publisher"			content="https://www.facebook.com/timesofisrael">
				<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Keen to Start a Venture in Tel Aviv? Take a Moment to Consider the Following&#8230;">
		<meta name="twitter:description" 	content="From the blog of Anton Lucanus at The Times of Israel">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/blogs/uploads/2020/01/5d9df0f3122bd51d184cd982.jpeg">
				<meta name="outbrain:site" 			content="www">
		<meta itemprop="description" 		content="From the blog of Anton Lucanus at The Times of Israel">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/blogs/uploads/2020/01/5d9df0f3122bd51d184cd982.jpeg">
		<meta name="description" 			content="From the blog of Anton Lucanus at The Times of Israel">
		<link rel="original-source" 		href="https://blogs.timesofisrael.com/keen-to-start-a-venture-in-tel-aviv-take-a-moment-to-consider-the-following/">


	
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://blogs.timesofisrael.com/keen-to-start-a-venture-in-tel-aviv-take-a-moment-to-consider-the-following/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type="text/css">html { margin-top: 0 !important; }</style>
	
			<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
	
		<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
	<script type="text/javascript" async src="https://adncdnend.azureedge.net/adn-hb/adn.toi.js"></script>

	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js"></script>

	<!--  google analytics -->
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-28398079-1', 'auto');

	
	ga('send', 'pageview');
	ga('partnerTracker.send', 'pageview');

	</script>
	<!--  /google analytics -->


</head>
<body class="post-template-default single single-post postid-759508 single-format-standard desktop TOI_EN" data-google_analytics_partner_id="">
<header id="header" class="header">
	<div class="menu-control"></div>
	<div class="container wrap-wide">
					<div class="header-top">
				<ul class="social-header social-small">
					<li class="facebook"><a href="https://www.facebook.com/timesofisrael" target="_blank"><span>Facebook</span></a></li>
					<li class="twitter"><a href="https://twitter.com/timesofisrael" target="_blank"><span>Twitter</span></a></li>
										<li class="subscribe"><a href="https://www.timesofisrael.com/signup/" target="_blank"><span>subscribe</span></a></li>
				</ul>
			</div>
				<div class="header-middle">
			<a class="logo" href="https://www.timesofisrael.com">
				<img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg">
			</a>
		</div>
					<div class="author-details">
									<div class="avatar">
						<a href="https://blogs.timesofisrael.com/author/anton-lucanus/"><img src="https://static.timesofisrael.com/blogs/uploads/users/anton-lucanus1568610412-200x200.jpg" width="200" height="200" alt="Anton Lucanus"></a>					</div>
								<div class="author-wrap-menu">
					<div class="the-blogs"><a href="/">The Blogs</a></div>
					<ul class="author-menu">
						<li class="has-children author-name"><a href="#" class="dropdown-btn">Anton Lucanus</a>
							<ul class="sub-menu sub-menu-dropdown newsletters-menu">
																	<li class="blogger-link"><a href="https://blogs.timesofisrael.com/author/anton-lucanus/">My Blog</a></li>
																									<li class="blogger-link"><a href="https://blogs.timesofisrael.com/author/anton-lucanus/?anchor=about-me">About Me</a></li>
																							</ul>
						</li>
					</ul>
				</div>
			</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
		<div class="header-search">
			<div class="container wrap-wide">
				<form class="search-form" method="get" action="/search/">
					<div class="wrap-input">
	               		<input autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" type="text">
	               		<div class="clear-text"></div>
	               	</div>
	               	<input value="search" name="submit" type="submit">
		        </form>
		    </div>
	    </div>
		<div class="header-bottom">
					<div class="container wrap-wide">
				<ul class="main-menu flex-container">
					<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="6" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
<li class="has-children community-dropdown-menu">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>				</ul>
			</div>
			</div>
</header>
<div class="block blogs-header blogs-header-single blogs-header-alignleft" >
	<div class="blogs-header-top">
		<div class="container">
							<div class="header-page-media avatar">
					<a href="https://blogs.timesofisrael.com/author/anton-lucanus/"><img src="https://static.timesofisrael.com/blogs/uploads/users/anton-lucanus1568610412-200x200.jpg" width="200" height="200" alt="Anton Lucanus"></a>				</div>
						<div class="header-page-content">

									<div class="the-blogs"><a href="/">The Blogs</a></div>
				
															<div class="headline"><a href="https://blogs.timesofisrael.com/author/anton-lucanus/">Anton Lucanus</a></div>
									
				
				
									<ul class="social social-contact">
													<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/antonlucanus" target="_blank"><span>Facebook</span></a></li>
																																															<li class="usersite"><a href="https://www.linkedin.com/in/antonlucanus/" target="_blank"><span>Website</span></a></li>
																										<li class="rss"><a href="https://blogs.timesofisrael.com/author/anton-lucanus/feed/" target="_blank"><span>RSS</span></a></li>
											</ul>
							</div>
		</div>
	</div>
	<div class="blogs-header-bottom">
		<div class="container">
			<ul class="main-menu">
									<li class="has-children"><a href="#" class="dropdown-btn">The Blogs</a>
						<ul class="sub-menu sub-menu-dropdown">
							<li><a href="/"><span>Home</span></a></li>

														<li><a href="/featured/"><span>Featured</span></a></li>
							<li><a href="/latest/"><span>Latest</span></a></li>
							<li><a href="/popular/"><span>Popular</span></a></li>
							
							<li class="terms"><a href="/"><span>Terms of Use</span></a></li>
						</ul>
					</li>
																		<li class="blogger-link"><a href="https://blogs.timesofisrael.com/author/anton-lucanus/">My Blog</a></li>
																			<li class="blogger-link"><a href="https://blogs.timesofisrael.com/author/anton-lucanus/?anchor=about-me">About Me</a></li>
																								</ul>
								<a class="applay" href="https://www.timesofisrael.com/contact/become-times-of-israel-blogger/">
						Apply for a Blog
					</a>
					</div>
	</div>
</div><div class="container flex-container">
	<div class="block cols5 article-infinite-scroll">
		<article
	id="article_759508"
	class="block article "
	data-next_article_id=""
	data-article_id="759508"
	data-article_url_http="https://blogs.timesofisrael.com/keen-to-start-a-venture-in-tel-aviv-take-a-moment-to-consider-the-following/"
	data-article_url="https://blogs.timesofisrael.com/keen-to-start-a-venture-in-tel-aviv-take-a-moment-to-consider-the-following/"
	data-article_title_full="Keen to Start a Venture in Tel Aviv? Take a Moment to Consider the Following&#8230; | Anton Lucanus | The Blogs"
	data-article_title="Keen to Start a Venture in Tel Aviv? Take a Moment to Consider the Following&#8230;"
	data-article_description="The Blogs"
	data-image_url="https://static.timesofisrael.com/blogs/uploads/2020/01/5d9df0f3122bd51d184cd982.jpeg"
	data-image_width="1100"
	data-image_height="550"
	data-author_name="Anton Lucanus">

	
    <!-- /3933714/TOI_Desktop/Middle_1 -->
    <div id="div-gpt-ad-Middle_1" class="banner Middle_1 ">
        <script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Middle_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-Middle_1"); });
            };
        </script>
    </div>
	<header class="article-header">
				<h1 class="headline">
			Keen to Start a Venture in Tel Aviv? Take a Moment to Consider the Following&#8230;		</h1>
							</header>
			<aside class="block cols1">
			<div class="sidebar article-sidebar">
				<div class="date">
					Jan 8, 2020, 12:55 AM				</div>
				<ul class="social">
					<li class="edit empty">
						<a data-id="759508" href="/wp-admin/post.php?post=759508&amp;action=edit">
							<span>Edit</span>
						</a>
					</li>
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblogs.timesofisrael.com%2Fkeen-to-start-a-venture-in-tel-aviv-take-a-moment-to-consider-the-following%2F">
							<span>Facebook</span>
						</a>
					</li>
					<li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Keen+to+Start+a+Venture+in+Tel+Aviv%3F+Take+a+Moment+to+Consider+the+Following%E2%80%A6&url=https%3A%2F%2Fblogs.timesofisrael.com%2Fkeen-to-start-a-venture-in-tel-aviv-take-a-moment-to-consider-the-following%2F">
						<span>Twitter</span>
					</a>
					</li>
					<li class="email open_mailto"
						data-article="759508"
						data-lang="eng"
						data-site="The Times of Israel"
						data-title="Keen to Start a Venture in Tel Aviv? Take a Moment to Consider the Following&#8230;">
						<a target="_blank" href="#" onclick="return false;">
							<span>Email</span>
						</a>
					</li>
					<li class="print">
						<a href="javascript:window.print();">
							<span>Print</span>
						</a>
					</li>
					<li class="share">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblogs.timesofisrael.com%2Fkeen-to-start-a-venture-in-tel-aviv-take-a-moment-to-consider-the-following%2F">
							<span class="number"><span class="number">2</span></span> <span>Shares</span>
						</a>
					</li>
					<li class="comment-share">
						<a href="#comments-759508">
							<span class="number">0</span> <span>Comments</span>
						</a>
					</li>
				</ul>
				<div class="about-article">
					Please note that the posts on The Blogs are contributed by third parties. The opinions, facts and any media content in them are presented solely by the authors, and neither The Times of Israel nor its partners assume any responsibility for them. Please contact us in case of abuse. In case of abuse,
					<br>
					<a href="https://www.timesofisrael.com/contact/report-post/?url=https://blogs.timesofisrael.com/keen-to-start-a-venture-in-tel-aviv-take-a-moment-to-consider-the-following/" target="_blank">Report this post.</a>
				</div>
			</div>
		</aside>
		<div class="block cols4">
					<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/blogs/uploads/2020/01/5d9df0f3122bd51d184cd982.jpeg"><img width="600" height="375" src="https://static.timesofisrael.com/blogs/uploads/2020/01/5d9df0f3122bd51d184cd982-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="" title="" /></a></div>				<div class="article-content">
			<p><span style="font-weight: 400;">Ask anyone in the world which is the city renowned for having most start-up tech talent in the world, and the answer is sure to be </span><a href="https://www.huffpost.com/entry/11-israeli-startups-makin_b_4853974"><span style="font-weight: 400;">Tel Aviv, Israel.</span></a><span style="font-weight: 400;"> </span>
<p><span style="font-weight: 400;">With an almost unbeatable tech start-up ecosystem, an extremely strong talent pool, </span><a href="https://www.nytimes.com/reuters/2019/12/24/technology/24reuters-israel-tech-exits.html"><span style="font-weight: 400;">open business culture</span></a><span style="font-weight: 400;"> and as one of the best places to launch an innovative business venture outside the US, the Israeli city has </span><a href="https://www.theguardian.com/business-to-business/2018/aug/02/sun-sand-sea-and-unicorns-why-tel-aviv-is-the-worlds-new-startup-capital"><span style="font-weight: 400;">the highest number of startups per capita</span></a><span style="font-weight: 400;"> in the world. And it’s no wonder, what with the extremely well developed tech propositions together with an open and trusting start-up scene. </span>
<p><span style="font-weight: 400;">Compass and </span><a href="https://fortune.com/2012/11/27/20-best-places-in-the-world-to-launch-a-business/"><span style="font-weight: 400;">Fortune magazine</span></a><span style="font-weight: 400;"> have named it one of the best places in the world to start a business, and the government has certainly helped launch the city into the spotlight as a start-up hub, having reduced corporation tax for tech companies from 25% to 6-12%, depending on the nature of the business. The country’s high-tech incubator program, which was initially launched to leverage the skills of some 750,000 mostly Russian immigrants, including scientists, engineers and physicians, is today responsible for having formed the nucleus of Israel’s technology sector. </span></p>
<p><span style="font-weight: 400;">But it isn’t a simple path to success for all those who choose to launch a business venture in the sparkling start-up scene that is Tel Aviv. Surveys have shown that, despite its </span><a href="https://www.jpost.com/Opinion/The-land-of-milk-honey-and-innovation-612372"><span style="font-weight: 400;">formidable reputation,</span></a><span style="font-weight: 400;"> Israel suffers from one of the highest failure rates when it comes to small and medium-sized start-ups in comparison with other global cities, with only </span><a href="https://www.jpost.com/Business/Business-News/BDI-Many-new-businesses-fail-to-survive"><span style="font-weight: 400;">58 percent of new ventures surviving after two years and 30 percent surviving after five years</span></a><span style="font-weight: 400;">. So here are some handy hints to keep in mind, should you be playing with the idea of launching your next start-up in Tel Aviv…</span></p>
<p><b>Leverage Whatever Government Support You Can</b></p>
<p><span style="font-weight: 400;">The government of Israel is constantly doing all it can to nurture the startup culture in Tel Aviv, or it has certainly garnered a reputation for doing so. One way it has done this is through the introduction of  tax cuts: it brought down corporate tax to less than 15% from 25% (depending on the nature of the business) to help make things easier for businesses. Bureaucracy is also rarely an issue you will have when dealing with setting up a business in Israel. </span></p>
<p><span style="font-weight: 400;">But you could benefit from the government’s willingness to support tech start-ups in other ways, too: To date, the Israeli government has invested roughly $500 million dollars to fund some 1300 companies. Consider applying to the Israeli Incubators Incentive Program &#8211; a program designed for tech start-up entrepreneurs, to provide them with technological, business and administrative support</span><span style="font-weight: 400;">. Beyond the obvious benefits, applicants who are successful in their application of the program receive substantial exposure in Israel&#8217;s vibrant entrepreneurial scene, too.</span></p>
<p><b>Consider The Ever-Growing Problem of Tel Aviv’s Talent Shortage</b></p>
<p><span style="font-weight: 400;">Despite its reputation as being a hub for tech talent, the talent pool is becoming so dry due to the growing demands of Silicon Valley-esque tech firms that the </span><a href="http://wsj.com/articles/desperate-for-tech-talent-israel-turns-to-an-untapped-labor-pool-palestinians-1541854800"><span style="font-weight: 400;">intense labor shortage</span></a><span style="font-weight: 400;"> is pushing Israeli tech firms to hire tech talent from Palestine, of all places. But teams and talent are the number one reason for the success &#8211; or failure &#8211; of a start-up. </span></p>
<p><span style="font-weight: 400;">If you haven’t already assembled a dream team, look to the many resources available for helping you find a co-founder or programmer within Tel Aviv. Attend meetups, networking opportunities, and consider going online to recruit talent. Perhaps most importantly, consider looking elsewhere beyond Israel’s borders for talent. India or Pakistan are </span><a href="https://economictimes.indiatimes.com/jobs/non-it-firms-hunt-for-tech-talent-to-back-digital-push/articleshow/70651805.cms?from=mdr"><span style="font-weight: 400;">the new favorites for finding remote tech talent</span></a><span style="font-weight: 400;"> by Israeli-based startups. </span></p>
<h3><b>Learn the Business Ecosystem</b></h3>
<p><span style="font-weight: 400;">It goes without saying that the more people you know and the more contacts you have in a particular business landscape, the better off you are. As you set out on your business journey make a concerted effort to meet designers, developers, tech bloggers, other entrepreneurs, failed entrepreneurs, people who are familiar with </span><a href="https://admiralmarkets.com.au/education/articles/forex-strategy/bollinger-bands-1"><span style="font-weight: 400;">are familiar with volatility modelling</span></a><span style="font-weight: 400;">, the Israeli tax system and the country’s Social Security System, you name it &#8211; anyone who may be able to help you on your journey to bring your business idea to success. </span></p>
<p><span style="font-weight: 400;">You never know what direction your business may go in, how your product idea might evolve and who you might want to work with or employ along the way. By constant networking it means that when the time comes, you may already have the perfect person in mind to help you with a problem &#8211; no need to Google any names or go through a professional recruiter. It must be said, though, that not having served in the IDF with all the connections and bonds that that particular experience creates might make this more challenging for an immigrant trying to start out in Tel Aviv. That being said, this can be overcome through efforts to network constantly.</span></p>
<p><b>Have Faith</b></p>
<p><span style="font-weight: 400;">Like all business ventures, having courage and determination on a daily basis is the key to success. Should you or your business falter along the way, stay strong and always consider alternatives beyond simply ‘giving up’. In the long-run (when you are the next Mark Zuckerberg) you will definitely be glad you stuck it out&#8230;</span></p>

    <!-- /3933714/TOI_Desktop/336x280_Middle_2 -->
    <div id="div-gpt-ad-336x280_Middle_2" class="banner 336x280_Middle_2 ">
        <script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_2")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_2"); });
            };
        </script>
    </div><div class="banner-p-2">
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
    <div id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
        <script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
            };
        </script>
    </div></div>		</div>
					<div class="about-the-author article-module">
				<div class="module-header">
					About the Author
				</div>
				<div class="module-content">
					Scientist turned techie. Founder at Neliti &amp; Reputio. Interested in sharing lessons learnt from Tel Aviv's bustling technology ecosystem.				</div>
			</div>
							<div class="topics article-module">
				<div class="module-header">
					Related Topics
				</div>
				<ul class="module-content">
											<li>
							<a href="https://blogs.timesofisrael.com/topic/start-up-israel/">Start-Up Israel</a>
						</li>
									</ul>
			</div>
				<div class="related-posts article-module">
		<div class="module-header">
			Related Posts
		</div>
		<ul class="module-content">
							<li>
											<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/devsena-mishra/">
								<img src="https://static.timesofisrael.com/blogs/uploads/users/Devsena-Mishra-1530953595-200x200.jpg" width="200" height="200" alt="Devsena Mishra">							</a>
						</div>
										<div class="item-content">
						<div class="headline">
							<a href="https://blogs.timesofisrael.com/india-and-israel-should-develop-options-in-tech-industry/">
								India and Israel Should Develop Options in Tech Industry							</a>
						</div>
						<div class="byline">
							<a href="https://blogs.timesofisrael.com/author/devsena-mishra/">
								Devsena Mishra							</a>
						</div>
					</div>
				</li>
							<li>
											<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/monika-rozalska/">
								<img src="https://static.timesofisrael.com/blogs/uploads/users/monika-rozalska11572137061-200x200.jpg" width="200" height="200" alt="Monika Rozalska-Lilo">							</a>
						</div>
										<div class="item-content">
						<div class="headline">
							<a href="https://blogs.timesofisrael.com/corporate-innovation-journey/">
								Corporate Innovation Journey							</a>
						</div>
						<div class="byline">
							<a href="https://blogs.timesofisrael.com/author/monika-rozalska/">
								Monika Rozalska-Lilo							</a>
						</div>
					</div>
				</li>
					</ul>
	</div>
							<div id="comments-759508" class="fb-comments-module article-module">
				<div class="module-header section-header">
					Comments
				</div>
				<div id="fb-759508" class="fb-comments module-content" data-href="https://blogs.timesofisrael.com/keen-to-start-a-venture-in-tel-aviv-take-a-moment-to-consider-the-following/" data-numposts="5"></div>
			</div>
				
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
        <script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
            };
        </script>
    </div>			<div class="OUTBRAIN" data-src="http:///blogs.timesofisrael.com/keen-to-start-a-venture-in-tel-aviv-take-a-moment-to-consider-the-following/" data-widget-id="AR_5"></div>
			</div>
</article>
	</div>
			<aside class="block cols2">
			<div class="sidebar sala-sidebar">
	<div class="sticky-sidebar">
		<div class="sticky-sidebar-box">
			<div class="sidebar-header">
				<a href="https://www.timesofisrael.com">
					<img src="https://static.timesofisrael.com/blogs/images/toi_logo_blue.svg" />
				</a>
				<div>
					<a href="https://www.timesofisrael.com">
						Current Top Stories
					</a>
				</div>
			</div>
			<div class="sidebar-content">
				
						<div class="item item-118440 post_2216602 main">
								<div class="media">
									<a href="https://www.timesofisrael.com/iran-wont-hand-over-black-boxes-from-airliner-that-crashed-killing-176/">
										<img width="480" height="300" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1NJ41P-480x300.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="Rescue teams work amid debris after a Ukrainian plane carrying 176 passengers crashed near Imam Khomeini airport in the Iranian capital Tehran early in the morning on January 8, 2020, killing everyone on board. (AFP)" title="Rescue teams work amid debris after a Ukrainian plane carrying 176 passengers crashed near Imam Khomeini airport in the Iranian capital Tehran early in the morning on January 8, 2020, killing everyone on board. (AFP)" />
									</a>
								</div>
							<div class="item-content">
								<div class="headline">
									<a href="https://www.timesofisrael.com/iran-wont-hand-over-black-boxes-from-airliner-that-crashed-killing-176/">Iran won&#8217;t hand over black boxes from airliner that crashed, killing 176</a>
								</div>
									<div class="byline">
										<a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>
									</div>
							</div>
						</div>
						<div class="item item-118437 post_2216606">
								<div class="media">
									<a href="https://www.timesofisrael.com/liveblog-january-8-2020/">
										<img width="240" height="150" src="https://static.timesofisrael.com/www/uploads/2020/01/F200108MA14-240x150.jpg" class="attachment-small size-small wp-post-image" alt="Blue and White chairman Benny Gantz speaks during a party faction meeting in Tel Aviv, on January 8, 2020. (Miriam Alster/Flash90)" title="Blue and White chairman Benny Gantz speaks during a party faction meeting in Tel Aviv, on January 8, 2020. (Miriam Alster/Flash90)" />
									</a>
								</div>
							<div class="item-content">
								<div class="headline">
									<a href="https://www.timesofisrael.com/liveblog-january-8-2020/">Gantz: If Iran strikes Israel, it will be met with &#8216;powerful&#8217; response</a>
								</div>
									<div class="byline">
										<a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>
									</div>
							</div>
						</div>
						<div class="item item-118428 post_2216492">
								<div class="media">
									<a href="https://www.timesofisrael.com/iran-will-suffer-crushing-blow-if-it-attacks-israel-netanyahu-warns/">
										<img width="240" height="150" src="https://static.timesofisrael.com/www/uploads/2020/01/F200108FFF00002-240x150.jpg" class="attachment-small size-small wp-post-image" alt="Prime Minister Benjamin Netanyahu addresses a conference in Jerusalem on January 8, 2020 (Flash90)" title="Prime Minister Benjamin Netanyahu addresses a conference in Jerusalem on January 8, 2020 (Flash90)" />
									</a>
								</div>
							<div class="item-content">
								<div class="headline">
									<a href="https://www.timesofisrael.com/iran-will-suffer-crushing-blow-if-it-attacks-israel-netanyahu-warns/">Iran will suffer &#8216;crushing blow&#8217; if it attacks Israel, Netanyahu warns</a>
								</div>
									<div class="byline">
										<a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a>
									</div>
							</div>
						</div>
						<div class="item item-118439 post_2216580">
								<div class="media">
									<a href="https://www.timesofisrael.com/iraqs-pro-iran-factions-ramp-up-threats-to-us-after-iran-missiles/">
										<img width="240" height="150" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1NG1TY-240x150.jpg" class="attachment-small size-small wp-post-image" alt="Qais al-Khazali (C) commander of the Asaib Ahl al-Haq pro-Iran faction attends the funeral procession of slain Iraqi paramilitary chief Abu Mahdi al-Muhandis, Iranian military commander Qasem Soleimani and eight others at the Imam Ali Shrine in the shrine city of Najaf in central Iraq, January 4, 2020. (Haidar HAMDANI/AFP)" title="Qais al-Khazali (C) commander of the Asaib Ahl al-Haq pro-Iran faction attends the funeral procession of slain Iraqi paramilitary chief Abu Mahdi al-Muhandis, Iranian military commander Qasem Soleimani and eight others at the Imam Ali Shrine in the shrine city of Najaf in central Iraq, January 4, 2020. (Haidar HAMDANI/AFP)" />
									</a>
								</div>
							<div class="item-content">
								<div class="headline">
									<a href="https://www.timesofisrael.com/iraqs-pro-iran-factions-ramp-up-threats-to-us-after-iran-missiles/">Iraq&#8217;s pro-Iran factions ramp up threats to US after Iran missiles</a>
								</div>
									<div class="byline">
										<a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>
									</div>
							</div>
						</div>
						<div class="item item-118415 post_2216355">
								<div class="media">
									<a href="https://www.timesofisrael.com/trump-insists-all-is-well-after-iran-missile-attack/">
										<img width="240" height="150" src="https://static.timesofisrael.com/www/uploads/2020/01/063_1198108988-e1578455534923-240x150.jpg" class="attachment-small size-small wp-post-image" alt="US President Donald Trump speaks during a meeting with Greek Prime Minister Kyriakos Mitsotakis in the Oval Office of the White House, Tuesday, Jan. 7, 2020, in Washington. (Alex Wong/Getty Images/AFP)" title="US President Donald Trump speaks during a meeting with Greek Prime Minister Kyriakos Mitsotakis in the Oval Office of the White House, Tuesday, Jan. 7, 2020, in Washington. (Alex Wong/Getty Images/AFP)" />
									</a>
								</div>
							<div class="item-content">
								<div class="headline">
									<a href="https://www.timesofisrael.com/trump-insists-all-is-well-after-iran-missile-attack/">Trump insists &#8216;All is well!&#8217; after Iran missile attack; Tehran claims 80 dead</a>
								</div>
									<div class="byline">
										<a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>
									</div>
							</div>
						</div>
						<div class="item item-118450 post_2216453">
								<div class="media">
									<a href="https://www.timesofisrael.com/icc-probe-wont-deter-israel-from-expanding-settlements-netanyahu-vows/">
										<img width="240" height="150" src="https://static.timesofisrael.com/www/uploads/2020/01/WhatsApp-Image-2020-01-08-at-13.04.18-240x150.jpeg" class="attachment-small size-small wp-post-image" alt="Prime Minister Benjamin Netanyahu addressing a conference celebrating US Secretary of State Mike Pompeo&#039;s declaration about the legality of West Bank settlements in Jerusalem, December 8, 2019 (courtesy Kohelet Policy Forum)" title="Prime Minister Benjamin Netanyahu addressing a conference celebrating US Secretary of State Mike Pompeo&#039;s declaration about the legality of West Bank settlements in Jerusalem, December 8, 2019 (courtesy Kohelet Policy Forum)" />
									</a>
								</div>
							<div class="item-content">
								<div class="headline">
									<a href="https://www.timesofisrael.com/icc-probe-wont-deter-israel-from-expanding-settlements-netanyahu-vows/">ICC probe won&#8217;t deter Israel from expanding settlements, Netanyahu vows</a>
								</div>
									<div class="byline">
										<a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a>
									</div>
							</div>
						</div>									<div class="module-content OUTBRAIN" data-src="http://blogs.timesofisrael.com/keen-to-start-a-venture-in-tel-aviv-take-a-moment-to-consider-the-following/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
								<?php// echo rgb_do_dfp_banner('BTF_SKY_1','',$category_dfp_account); ?>
				
    <!-- /3933714/TOI_Desktop/300x600_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x600_SideBar_Right_1" class="banner 300x600_SideBar_Right_1 ">
        <script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x600_SideBar_Right_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x600_SideBar_Right_1"); });
            };
        </script>
    </div>							</div>
		</div>
	</div>
</div>		</aside>
	</div>


<footer class="footer">
	<div class="container">
		<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error">
   					<span>The email is either missing or invalid</span>
   				</div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2020 <span>The Times of Israel,</span> all rights reserved
</div>
	</div>
	<div class="rgbmedia">
		<div class="rgbmedia-wrap">
			<div class="text">
				<span class="mh">Concept, design & </span> development by
			</div>
			<div class="rgblogo">
				<a href="http://www.rgbmedia.org" rel="external" title="RGB Media">
					<img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" height="22">
				</a>
			</div>
			<div class="text">
				Powered by
			</div>
			<div class="salalogo">
				<a href="http://www.rgbmedia.org" rel="external" title="Salamandra">
					<img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" height="14">
				</a>
			</div>
		</div>
	</div>
</footer>
<div class="message">
	<div class="container flex-container">
		<div class="message-text"></div>
		<div class="message-close"></div>
	</div>
</div>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LefCG4UAAAAAN12D9ilX5r0Tm5_gD4MAt08u0oB', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/blogs/js/global_functions.js?ver=1578479217'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>
	<script src='https://www.google.com/recaptcha/api.js'></script>
<!-- facebook -->
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init({
    	appId      : '123142304440875',
      	xfbml      : true,
      	version    : 'v5.0'
    });
	FB.AppEvents.logPageView();

	
		FB.Event.subscribe('comment.create', function (response) {
			jQuery.ajax({
				type: "POST",
				url: "/wp-content/themes/rgb/functions/facebook.php",
				data: { p: "759508", c: response.commentID, a: "add" }
			});
		});
		FB.Event.subscribe('comment.remove', function (response) {
			jQuery.ajax({
				type: "POST",
				url: "/wp-content/themes/rgb/functions/facebook.php",
				data: { p: "759508", c: response.commentID, a: "rem" }
			});
		});

	
};
(function(d, s, id){
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) {return;}
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk.js";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<!-- Twitter -->
<script>
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
</script>		
</body>
</html>
